Rammel bij de distributie

Distributiekap er even afgehaald.
Lijkt inderdaad of de balansasriem erg slap hangt, maar weet niet precies hoe het zou moeten zijn. Je ziet wel iets slijtage aan de waterpomp poelie waar de riem tegen aan zou slaan?

Ik kan de riem nu makkelijk een halve slag draaien, dat is neem ik aan te slap?
En stellen kan gewoon via die verstelbare rol onderaan? (edit: ik zie dat het de rol moet zijn die nog verder naar beneden zit en niet op de foto staat…)

Distributieriem zit nu ook niet echt heel strak, maar dat zou met die spanner automatisch moeten gaan, hoewel Clarks aangeeft dat je wel het blok moet draaien en daarna moet controleren.
Omdat de riemen door een specialist gedaan zijn, heb ik me er eigenlijk nooit meer zorgen over gemaakt, misschien niet helemaal handig.

Nu ik het ding heb open liggen moet ik de riem wel stellen, want hij zit echt veel te los, dat kan ik als leek nu ook wel zien.
Nu zonder speciaal gereedschap heb ik de onderste rol aangedraaid tot ik de riem een kwart kan draaien op het langste stuk, voelt goed strak, maar ook niet te gek.
De looprol stond er toen ineens bijna een cm van af, die heb ik nu zo opgedraaid dat er een voelermaat 0.5mm doorheen kan, 0.6 raakt de riem.

Heb de automatische spanner gelost, en op en neer bewogen om de veer de kans te geven het ding te spannen, maar dat is onvoldoende.
Toen maar de riem handmatig strak gezet op gevoel door de spanner met een sleutel te verdraaien en de spanner daarna vast gezet.

Nu raakt de riem wel de bovenste “idler” rol, maar snort de motor mooi.

Waardeloos dat ik er zelf niet eerder naar gekeken heb, dacht dat het een schildje of zo was dat klapperde. Nooit aan de riem gedacht…